Linux supporta iOS 4.2.1

La vecchia versione della libreria libimobiledevice, per altro presente nelle maggior parte delle attuali  distribuzioni , non riesce a stabilire una connessione SSL funzionante con i dispositivi Apple e l’ultima versione di IOS rilasciata. Questo ha creato qualche problema ai possessori di prodotti della mela che utilizzano anche sistemi Linux. La nuova versione 1.0.4 di libimobiledevice, una libreria per la comunicazione con dispositivi mobili di Apple che fornisce  gli strumenti  che consentono ai programmi Linux di comunicare con iPhone, iPod e touchs iPads via USB, ora supporta anche iOS 4.2.1!